Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#792 closed enhancement (fixed)

Choose video quality to record

Reported by: alsroot Owned by: alsroot
Priority: Unspecified by Maintainer Milestone:
Component: Record Version: 0.84.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description


Change History (6)

comment:1 Changed 12 years ago by alsroot

  • Status changed from new to accepted

comment:2 Changed 12 years ago by alsroot

  • Resolution set to fixed
  • Status changed from accepted to closed

comment:3 follow-up: Changed 12 years ago by CarolineM

Is this up on the activities portal?
Will this work on soas-beta?
Is it possible to update an existing version of Record (theoretical question, I have 20 sticks without record on them I can use for testing.)

Thanks!!!!

comment:4 in reply to: ↑ 3 Changed 12 years ago by alsroot

Replying to CarolineM:

Is this up on the activities portal?

yup, last version is 63

Will this work on soas-beta?

I tested it on my ThinkPad-R61 and it works for me
(there were small sound glitches but they are system related bugs)

Is it possible to update an existing version of Record (theoretical question, I have 20 sticks without record on them I can use for testing.)

one option is boot to these sticks and install Record, then type in Terminal: "su && init 3" then login to text console with root user and type "rm -rf /home/liveuser/.sugar && shutdown -h 0"

or download http://people.sugarlabs.org/~alsroot/soas/home.tar.bz2 and create home.img w/o booting
(it need root privileges):

dd if=/dev/zero bs=200M count=1 of=home.img && mkfs.ext3 home.img -F && mkdir -p mnt && mount home.img mnt/ -o loop && tar xjpvf home.tar.bz2 -C mnt/ && umount mnt/

then (over)write final home.img to LiveOS/ directory on soas sticks

comment:5 Changed 12 years ago by alsroot

in the last post "bs=200M" means create 200M home image

comment:6 Changed 8 years ago by godiard

  • Milestone 0.84 deleted

Milestone 0.84 deleted

Note: See TracTickets for help on using tickets.