Opened 8 years ago

Closed 8 years ago

#4487 closed defect (fixed)

Read: remove simplejson

Reported by: godiard Owned by: godiard
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Read Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Replace by json

Attachments (1)

0001-Replace-use-of-simplejson-SL-4487.patch (1.3 KB) - added by godiard 8 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 8 years ago by walter

reminds me... did we every finish removing it from sugar?

comment:2 Changed 8 years ago by godiard

There are a patch but looks like did'n landed #3816

Changed 8 years ago by godiard

comment:3 Changed 8 years ago by godiard

Apply after 13.2.0

The same is needed in Write

comment:4 Changed 8 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Pushed on Read and Write

Note: See TracTickets for help on using tickets.