Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4488 closed defect (fixed)

update-aslo not showing latest FotoToon version

Reported by: dsd Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: activities.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Hi,

FotoToon-14 seems to be marked as compatible with Sugar 0.98 to Sugar 0.100.
http://activities.sugarlabs.org/es-ES/sugar/addons/versions/4253

However this doesn't show up when querying update-aslo with the following URL:

http://activities.sugarlabs.org/services/update-aslo.php?id=org.eq.FotoToon&appVersion=0.98&experimental=1 (no results)

Change History (2)

comment:1 Changed 8 years ago by alsroot

  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 8 years ago by dsd

Thanks for the quick fix!

Note: See TracTickets for help on using tickets.