Opened 10 years ago

Closed 10 years ago

#327 closed task (duplicate)

merge tomeu patches into mainline

Reported by: tomeu Owned by: dfarning
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: activities.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

http://git.sugarlabs.org/projects/activities-sugarlabs-org/repos/aso-tomeu

contains patches that add the activity addon type and adapts the developer tools so uploading is possible.

Change History (1)

comment:1 Changed 10 years ago by tomeu

  • Resolution set to duplicate
  • Status changed from new to closed

Sorry, dupe of #325

Note: See TracTickets for help on using tickets.