Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#325 closed task (fixed)

Merge tomeu's patches into a.sl.o mainline

Reported by: mchua Owned by: mick
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: activities.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: mchua, tomeu Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Merge the patches from http://git.sugarlabs.org/projects/activities-sugarlabs-org/repos/aso-tomeu into mainline a.sl.o one at a time, with good commit messages.

Change History (4)

comment:1 Changed 12 years ago by mchua

  • Cc tomeu added

comment:2 Changed 12 years ago by mchua

Work on this has been started, but is still needed: dfarning posted the upstream mozilla patch and tomeu's patchset at http://people.sugarlabs.org/dfarning/aslo_patches/

They did not apply cleanly against the devel because we rebased from mozilla's svn. Cleaning up and applying these patches is still needed.

comment:3 Changed 12 years ago by tomeu

  • Resolution set to fixed
  • Status changed from new to closed

Done.

comment:4 Changed 12 years ago by wadeb

Movement, awesome! Thanks Tomeu!

Note: See TracTickets for help on using tickets.