Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#1185 closed defect (obsolete)

sugar .85x jhbuild crashes without warning from emulator in F11

Reported by: dgd Owned by: tomeu
Priority: High Milestone:
Component: Sugar Version: 0.85.x
Severity: Major Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Needinfo

Description

[denny@localhost sugar-jhbuild]$ XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"

after 59393 requests (59393 known processed) with 0 events remaining.

Window manager warning: Fatal IO error 11 (Resource temporarily unavailable) on display ':100'.

Change History (5)

comment:1 Changed 12 years ago by tomeu

Could you please attach the shell.log file as explained in http://wiki.sugarlabs.org/go/BugSquad/Get_Logs ? Thanks!

comment:2 Changed 12 years ago by tomeu

  • Bug Status changed from Unconfirmed to Needinfo
  • Milestone changed from Unspecified by Release Team to 0.86
  • Priority changed from Unspecified by Maintainer to High

comment:3 Changed 12 years ago by sascha_silbe

Dupe of #1123?

comment:4 Changed 12 years ago by dgd

  • Resolution set to obsolete
  • Status changed from new to closed

Not had the problem in awhile.
Closing.

comment:5 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.