Opened 12 years ago

Closed 12 years ago

#1184 closed defect (fixed)

Fedora: olpc-sound-devel obsoleted by csound-devel

Reported by: sdz Owned by: sascha_silbe
Priority: Normal Milestone: Unspecified
Component: sugar-jhbuild Version: Git as of bugdate
Severity: Major Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

When compiling sugar-jhbuild on Rawhide, it fails due to a missing libXdamage-devel. Also, olpcsound-devel has been obsoleted and been replaced by csound-devel.

Change History (1)

comment:1 Changed 12 years ago by sascha_silbe

  • Resolution set to fixed
  • Status changed from new to closed
  • Summary changed from sugar-jhbuild requires new deps on rawhide to Fedora: olpc-sound-devel obsoleted by csound-devel

olpcsound-devel replaced by csound-devel for Fedora Rawhide, thanks for the notice!

libXdamage-devel already has been a dependency since the metacity switchover (for F10+). Please note that dependencies on distro packages are only checked by <code>./sugar-jhbuild depscheck</code>, so make sure to run that from time to time.

Note: See TracTickets for help on using tickets.