Opened 12 years ago

Closed 12 years ago

#961 closed defect (duplicate)

sugar-emulator key bindings

Reported by: RafaelOrtiz Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

sugar-emulator key bindigs i.e alt+fn are not working under classmate2

they get confused with underly gnome. there shouñd be a way to prevent this, other than reconfigure gnome's key bindings

Change History (1)

comment:1 Changed 12 years ago by RafaelOrtiz

  • Resolution set to duplicate
  • Status changed from new to closed

hmm sorry this is mostly a duplicate of ticket #342

Note: See TracTickets for help on using tickets.