Opened 12 years ago

Closed 11 years ago

#960 closed task (fixed)

Upgrade telepathy stack

Reported by: gdesmott Owned by: sascha_silbe
Priority: Normal Milestone: Unspecified
Component: sugar-jhbuild Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I updated the telepathy stack to latest release in this branch:
http://git.sugarlabs.org/projects/sugar-jhbuild/repos/cassidy-clone/trees/upgrade-tp

Change History (4)

comment:1 Changed 12 years ago by gdesmott

I tested Connect sharing with telepathy-salut and telepathy-gabble. Both worked fine.

comment:2 Changed 12 years ago by sascha_silbe

  • Priority changed from Unspecified by Maintainer to Normal
  • Status changed from new to accepted
  • Type changed from enhancement to task
  • Version changed from Unspecified to Git as of bugdate

comment:3 Changed 11 years ago by sascha_silbe

Since we are in 0.88 development cycle (AKA 0.87) now, it's probably a good idea to upgrade TP. :)
Is your branch up-to-date (w.r.t. both sugar-jhbuild and telepathy)?

comment:4 Changed 11 years ago by sascha_silbe

  • Resolution set to fixed
  • Status changed from accepted to closed

Pushed telepathy updates as 67c515ebc0c16879d099c06eaf480db0505b6c75.

Note: See TracTickets for help on using tickets.