Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#83 closed defect (wontfix)

Neighborhood AP icon colours are using different algorithm

Reported by: garycmartin Owned by: marcopg
Priority: Low Milestone:
Component: Sugar Version: 0.83.x
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

All displayed APs are now using completely different colours to display, so any knowledge about which AP is which is lost (your default home, your coffee shop, your neighbour, etc). User is reduced to hovering over all AP icons again and re-learning who's colours are whose. Seems a shame to break such a useful UI affordance.

Change History (3)

comment:1 Changed 12 years ago by erikos

I agree with your request, the problem is that the values used for the colour calculation in 0.82 [1] are not available in 0.84 - NM 0.7

Sadly, I think there is not much we can do about it :/

[1] http://dev.laptop.org/git?p=sugar;a=blob;f=src/hardware/nmclient.py;h=c517391e889ff0b2360192a9769dbddd72ed3489;hb=42adb40c10ec11c4906a468a4edb033657d1d3cc#l150

comment:2 Changed 12 years ago by tomeu

  • Bug Status set to Unconfimed
  • Distribution/OS set to Unspecified
  • Milestone set to 0.84
  • Priority changed from major to Low
  • Resolution set to wontfix
  • Severity set to Minor
  • Status changed from new to closed
  • Version set to 0.83.x

From Simon's comment, seems like this cannot be fixed.

Suggestions welcome.

comment:3 Changed 8 years ago by godiard

  • Milestone 0.84 deleted

Milestone 0.84 deleted

Note: See TracTickets for help on using tickets.