Opened 12 years ago

Closed 12 years ago

#745 closed defect (notsugar)

Wireless doesn't work on Asus eeepc 901/1000

Reported by: daveb Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

The wireless driver for ralink rt2860 is not in the 2.6.29 kernel with F11.

It looks like this module is available in rpmfusion but so far, due to kernel version differences between SOAS beta and the current f11 repository it is impossible to get it installed.

rpmfusion module name is rt2860-kmod.

Hopefully after the beta freezes and settles down this will be easier to deal with. I'd be happy if I could install it optionally within my own SOAS, but for a good end user experience I think it makes sense to work on common hardware people will attempt to use.

Change History (2)

comment:1 Changed 12 years ago by daveb

I can't install rpmfusion repositories on soas-200900524

Follow instructions here http://rpmfusion.org/Configuration to enable rpmfusion.

su -c 'rpm -Uvh http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-rawhide.noarch.rpm http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-rawhide.noarch.rpm'

The follow message is received:

error: Failed dependencies:
system-release >= 11 is needed by rpmfusion-free-release-11-1.noarch

comment:2 Changed 12 years ago by erikos

  • Resolution set to notsugar
  • Status changed from new to closed

Thanks for the report. Not a bug we can solve at this level. Please work together with your distribution to solve this issue.

Note: See TracTickets for help on using tickets.