Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#744 closed defect (duplicate)

build error when building sugar-jhbuild on ubuntu 9.04

Reported by: dfarning Owned by: sascha_silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: sugar-jhbuild Version: Unspecified
Severity: Major Keywords:
Cc: Distribution/OS: Ubuntu
Bug Status: Unconfirmed

Description

I tried a fresh jhbuild on a Ubuntu 9.04 laptop. I received that following error.


* Building sugar-base * [6/39]
make
Making all in src
make[1]: Entering directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src'
Making all in sugar
make[2]: Entering directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src/sugar'
Making all in dispatch
make[3]: Entering directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src/sugar/dispatch'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src/sugar/dispatch'
make[3]: Entering directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src/sugar'
make[3]: Nothing to be done for `all-am'.
make[3]: Leaving directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src/sugar'
make[2]: Leaving directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src/sugar'
make[2]: Entering directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src'
make[2]: Nothing to be done for `all-am'.
make[2]: Leaving directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src'
make[1]: Leaving directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src'
Making all in po
make[1]: Entering directory `/home/dfarning/sugar-jhbuild/source/sugar-base/po'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/home/dfarning/sugar-jhbuild/source/sugar-base/po'
make[1]: Entering directory `/home/dfarning/sugar-jhbuild/source/sugar-base'
make[1]: Nothing to be done for `all-am'.
make[1]: Leaving directory `/home/dfarning/sugar-jhbuild/source/sugar-base'
* Installing sugar-base * [6/39]
make install
Making install in src
make[1]: Entering directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src'
Making install in sugar
make[2]: Entering directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src/sugar'
Making install in dispatch
make[3]: Entering directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src/sugar/dispatch'
make[4]: Entering directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src/sugar/dispatch'
make[4]: Nothing to be done for `install-exec-am'.

test -z "/usr/local/lib/python2.6/dist-packages/sugar/dispatch"
/bin/mkdir -p "/usr/local/lib/python2.6/dist-packages/sugar/dispatch"

/bin/mkdir: cannot create directory `/usr/local/lib/python2.6/dist-packages/sugar': Permission denied
make[4]: * [install-sugarPYTHON] Error 1
make[4]: Leaving directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src/sugar/dispatch'
make[3]:
* [install-am] Error 2
make[3]: Leaving directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src/sugar/dispatch'
make[2]: * [install-recursive] Error 1
make[2]: Leaving directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src/sugar'
make[1]:
* [install-recursive] Error 1
make[1]: Leaving directory `/home/dfarning/sugar-jhbuild/source/sugar-base/src'
make: * [install-recursive] Error 1

Change History (2)

comment:1 Changed 12 years ago by RafaelOrtiz

  • Summary changed from build error when building sugar-jhbuil on ubuntu 9.04 to build error when building sugar-jhbuild on ubuntu 9.04

estrange, i did a fresh installation also on 9.10, yesterday, and it worked perfectly--

comment:2 Changed 12 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #739. We need to wait for Ubuntu again to fix it (again).

Note: See TracTickets for help on using tickets.