Opened 12 years ago

Closed 12 years ago

#401 closed enhancement (duplicate)

Screen Snapshot (Alt 1) shows no feedback; should create clipboard entry

Reported by: FGrose Owned by: eben
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: design Version: 0.83.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: New

Description

Pressing <Alt><1> captures the current screen to the Journal but provides no feedback to the user on its status.

Perhaps the action should also enter a clipboard entry so the user could see the event in the lower left corner and then use the item from the frame without needing to visit the Journal.

Change History (1)

comment:1 Changed 12 years ago by eben

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of 367, which provides a description of a feedback mechanism which doesn't limit the screenshot solely to the clipboard (requiring an extra step to keep it if that was the intent), but would allow any number of useful actions to be taken on it.

Note: See TracTickets for help on using tickets.