Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#331 closed enhancement (fixed)

CBZ (Comic Book) support for Read

Reported by: sayamindu Owned by: morgs
Priority: Unspecified by Maintainer Milestone:
Component: Read Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The attached patch adds cbz/cbr support for Read. Scheduling for 0.86 since we have passed feature freeze.

Attachments (1)

add_cbz_support.patch (1.2 KB) - added by sayamindu 12 years ago.
Patch to implement feature.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by sayamindu

Patch to implement feature.

comment:1 Changed 12 years ago by sayamindu

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in master branch.

comment:2 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.