Opened 8 years ago

Closed 8 years ago

#2802 closed defect (fixed)

[dx3] Control panel -> Accessibility -> "Cancel" button doesn't work

Reported by: m_anish Owned by: bernie
Priority: Normal Milestone: Unspecified
Component: Dextrose Version: Unspecified
Severity: Major Keywords: dx3
Cc: silbe, tch, bernie Distribution/OS: Dextrose
Bug Status: Resolved

Description

Canceling the accessibility menu in CP causes an exception

Testcase

  • Open control panel
  • Open accessibility menu
  • Try to click on Cancel (Nothing happens)
  • (exception in associated code, attached)

This doesn't happen in dx2, so seems like a regression.

Attachments (1)

shell.log (67.5 KB) - added by m_anish 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by m_anish

comment:1 Changed 8 years ago by sascha_silbe

Source rpms for accessibility related packages are at http://download.sugarlabs.org/dextrose/testing/dxo2/rpms/source/. We should extract the specs and add them to the dextrose git repository and put rebuilt source + i686 rpms into the DX3 yum repository.

comment:2 Changed 8 years ago by m_anish

  • Bug Status changed from Unconfirmed to Resolved
  • Resolution set to fixed
  • Status changed from new to closed

AFAIK, this has been fixed from Dextrose-3-Alpha-2 onwards. Please reopen if this happens again.

The issue was occurring because the uy accessibility packages weren't included in the previous builds.

Note: See TracTickets for help on using tickets.