Opened 10 years ago

Closed 10 years ago

#2801 closed task (wontfix)

Funding Request for FudCon Panama [Rafael Ortiz]

Reported by: RafaelOrtiz Owned by: mchua
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: fundingrequest Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

About FudCon Panama : http://fedoraproject.org/wiki/FUDCon:Panama_2011

Tell us the following:

  • What do you need covered? (Please estimate the costs in USD: hotel $X, travel $Y)

Travel 450 USD

Hotel 200 USD

  • If we cannot provide a full subsidy, will a partial subsidy be helpful? (Yes/No)

No :S

  • If Yes can you specify the minimum amount you would need covered to facilitate your attendance


600 USD


  • What will you accomplish by being at FUDCon? (Please be as specific as possible, since this is the most important factor in granting requests.)


I'm expecting to attract developers/maintainers to Sugar/OLPC and it's related fedora packages.


  • If you are requesting airfare, include complete flight information such as flight numbers, desired departure and arrival airports, and times. Also let us know if you have specific time restrictions.


I'm booking the flights for now.


  • Do you need a visa or other official processing before you can attend FUDCon? If so, approximately how long does that processing take?


No.


  • Include any additional, relevant information.


For going to panama from my country you should have a minimun of 500USD at hand.


from
https://fedorahosted.org/fudcon-planning/ticket/137

Change History (10)

comment:1 Changed 10 years ago by mchua

  • Component changed from untriaged to fundingrequest

comment:2 Changed 10 years ago by mchua

My personal take on this is that (1) as long as we have funding to send people to events, we should do it - first (good proposals) come, first served, and (2) when the funding can be matched by another party, we should ask for that. So in this case, if Rafael needs $650 - if SL and Fedora are both willing to provide $325 apiece, that fills the need and makes both budgets stretch further.

I'd like to hear more specific deliverables - right now it's "I'm expecting to attract developers/maintainers to Sugar/OLPC and it's related fedora packages" - but I'd like to see some numbers. For instance:

  • at least 2 blog posts in both English and Spanish covering Sugar related activities at FUDCon
  • at least 2 new Fedora Sugar packages, or 6 updated ones, by the end of the event.

...etc. I'm making these up, feel free to generate better specifics.

comment:3 Changed 10 years ago by walter

We have very little travel money -- I think we need to set a high bar. Is first come/first serve a reasonable tactic? I would rather we target high-yield events.

This all seems quite vague to me. There are lots of FUDCON meetings and many of which have been attended by SL people (including the recent one in Arizona). Is there evidence that this particular meeting is going yield any results?

In terms of matching funds, I would encourage employees of for-profit companies that are directly leveraging Sugar and Fedora also ask that their employees put some skin in the game.

comment:4 Changed 10 years ago by RafaelOrtiz

Not wanted to have this issue here, I directly asked fedora because this was mostly advised by the event organization. I didn't ask to go for starters, but I was trying the best to correspond the invitation and kindness of people organizing this, so np if the requirement can't be fulfilled. if it doesn't represent a good outcome for SL, I'm o.k with not going there.


comment:5 Changed 10 years ago by walter

I was not suggesting that it would not represent a good outcome for SL... just that a good case has not been made. If I could, I would love to be able to send SL developers to conferences and to deployments. Alas, I've had zero luck raising funds for this sort of thing.

comment:6 Changed 10 years ago by RafaelOrtiz

Gotcha, i'm fine with whatever take SLOBS has on this.

comment:7 Changed 10 years ago by mchua

To be clear, that's a -1 from me on the current proposal, with the note that I would consider changing my mind if specific deliverables are elaborated on, and matching funding is secured.

comment:8 Changed 10 years ago by cjb

Okay, I'll provide a -1 too. (But feel free to apply again for a different event!)

comment:9 Changed 10 years ago by bernie

-1 from me.

The purpose of the trip is "I'm expecting to attract developers/maintainers to Sugar/OLPC and it's related fedora packages", but in my past experience recruiting at FUDcons (and PyCons) has never been very effective.

comment:10 Changed 10 years ago by RafaelOrtiz

  • Resolution set to wontfix
  • Status changed from new to closed

Updated the fedora ticket with the decision. Thanks for taking care of this.

Note: See TracTickets for help on using tickets.