Opened 12 years ago

Closed 12 years ago

#264 closed defect (notsugar)

Boothelper for a hard drive

Reported by: CarolineM Owned by: marcopg
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Resolved

Description

I have a donated Toshiba laptop. I need to wipe the disk.

It doesn't look like it allows usb boot but since I have to wipe the disk can we set it up with the hard drive basically just like we use the boot helper?

Change History (3)

comment:1 Changed 12 years ago by tomeu

  • Component changed from sugar to SoaS

comment:2 Changed 12 years ago by marcopg

It should be possible in theory but I can't think of an easy way to do it. Please set priority/milestone so that we can decide how much time to spend investigating it.

comment:3 Changed 12 years ago by FGrose

  • Bug Status changed from Unconfimed to Resolved
  • Resolution set to notsugar
  • Status changed from new to closed

Thank you for reporting your experience; however, it seems that the issue is not related to Sugar software.

If you would like to reopen this ticket with new information, please don't hesitate to do so.

Note: See TracTickets for help on using tickets.