Opened 12 years ago

Closed 12 years ago

#252 closed defect (notsugar)

Scratch activity UI elements sizes are too big when using Nepali

Reported by: kafle Owned by: marcopg
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Major Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

When switching to Nepali language in Scratch activity, the text and buttons are too big and some buttons scroll out of the screen. All the UI elements for Nepali need to be the same size as it is for English.

Change History (1)

comment:1 Changed 12 years ago by erikos

  • Bug Status changed from New to Unconfimed
  • Priority changed from High to Unspecified by Maintainer
  • Resolution set to notsugar
  • Status changed from new to closed

This is not a bug in sugar - and scratch is not hosted by Sugar Labs. Please file at dev.laptop.org - Thanks

Note: See TracTickets for help on using tickets.