Opened 10 years ago

Closed 9 years ago

#2219 closed enhancement (duplicate)

add skins to Turtle Art turtles

Reported by: walter Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Turtleart Version: Unspecified
Severity: Unspecified Keywords:
Cc: rgs Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

It would be nice to be able reskin the turtle and use it as a sprite. Ideally, the skins could be generated with the SVG output from Turtle Art and imported from the Journal.

Change History (2)

comment:1 Changed 9 years ago by sascha_silbe

  • Component changed from untriaged to Turtleart
  • Owner set to walter

comment:2 Changed 9 years ago by walter

  • Resolution set to duplicate
  • Status changed from new to closed

This has been working since v99 (dup of #2553)

Note: See TracTickets for help on using tickets.