Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#1507 closed defect (fixed)

Do not stop processing motion-notify-event

Reported by: alsroot Owned by: erikos
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: 0.86.x
Severity: Blocker Keywords: r?
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

#1102 fix stops processing motion-notify-event that could be treated as a regression since previous activity code which connects to motion event stops working properly.

Attachments (1)

sugar-1507.patch (860 bytes) - added by alsroot 12 years ago.

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by alsroot

comment:1 Changed 12 years ago by alsroot

  • Keywords r? added

comment:2 Changed 12 years ago by alsroot

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 8 years ago by dnarvaez

  • Component changed from sugar-toolkit to Sugar

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.