Opened 10 years ago

Closed 8 years ago

Last modified 6 years ago

#1508 closed enhancement (fixed)

confusing wording on download from Browse

Reported by: walter Owned by: erikos
Priority: Unspecified by Maintainer Milestone:
Component: Browse Version: Git as of bugdate
Severity: Trivial Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

If you try to quit Browse in the middle of a download, you are told that quiting will "cancel" the download and you are presented with two buttons: cancel and stop. Hitting the stop button will cancel the download and hitting the cancel button will cancel the quitting, hence not cancel the download. I wonder if there are better words we can use to make this a bit less confusing.

Change History (7)

comment:1 Changed 9 years ago by walter

  • Milestone changed from Unspecified by Release Team to 0.90

comment:2 Changed 9 years ago by walter

perhaps:

'do not quit' and 'cancel download and quit'

comment:4 Changed 8 years ago by RafaelOrtiz

Agree wording is confuse should be fixed :).

comment:5 Changed 8 years ago by RafaelOrtiz

Other proposal

Continue download | Cancel download

This is because when you cancel a download, browse doesn't quit after pressing the stop button and a file download is in process.

comment:6 Changed 8 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed

comment:7 Changed 6 years ago by dnarvaez

  • Milestone 0.90 deleted

Milestone 0.90 deleted

Note: See TracTickets for help on using tickets.