Opened 12 years ago

Closed 12 years ago

#143 closed defect (notsugar)

Mac Emulator - Moving mouse to the corner does not reveal frame

Reported by: CarolineM Owned by: marcopg
Priority: minor Milestone:
Component: Sugar Version:
Severity: Blocker Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

you can get it with the function keys, if your mac system preferences are set to standard.

We'd like it to work like the kids' systems do so you can use a mouse to get to the neighborhood etc.

Change History (2)

comment:1 Changed 12 years ago by CarolineM

Actually it does work if you very very carefully put the mouse in just the right place in the corner and wait a second. The problem is that its very easy to escape the window.

Is there a way to make this work better?

comment:2 Changed 12 years ago by marcopg

  • Bug Status set to Unconfimed
  • Distribution/OS set to Unspecified
  • Resolution set to notsugar
  • Severity set to Blocker
  • Status changed from new to closed

I don't think there are ways to solve this other than running the emulator fullscreen.

Note: See TracTickets for help on using tickets.