Opened 12 years ago

Closed 12 years ago

#128 closed defect (fixed)

Journal: Preview does not work

Reported by: mungewell Owned by: tomeu
Priority: major Milestone:
Component: journal Version: Git as of bugdate
Severity: Keywords:
Cc: Distribution/OS:
Bug Status:

Description

In jhbuild 20081217 Journal

The preview shown in detailed journal is always empty, even though when activity (paint or turtle art) reloads correct image/background when started.

Change History (3)

comment:1 Changed 12 years ago by mungewell

  • Priority changed from minor to major

comment:2 Changed 12 years ago by erikos

  • Component changed from sugar to journal
  • Owner changed from marcopg to tomeu
  • Version set to Git as of bugdate

comment:3 Changed 12 years ago by tomeu

  • Resolution set to fixed
  • Status changed from new to closed

Fixed this specific bug yesterday:

http://git.sugarlabs.org/projects/sugar/repos/mainline/commits/119b8bf680d19e2bd2aabac3aa1ba86d9ef78ca0

But now abiword and browse display a black square instead of their previews. I'm going to open two separate tickets for those because the issue is very different.

Note: See TracTickets for help on using tickets.