Opened 12 years ago

Closed 8 years ago

Last modified 8 years ago

#129 closed defect (fixed)

Journal - can not remove item from frame clipboard

Reported by: mungewell Owned by: marcopg
Priority: minor Milestone:
Component: Sugar Version: Unspecified
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Needinfo

Description

In Jhbuild 20081217 Journal

If a 'copy' is done on a item that failed to start (read activity in this case) the item place on the clipboard (bottom left of frame) is greyed out and has no pop-up item on it. It therefore can not be removed.

Change History (4)

comment:1 Changed 12 years ago by gregdek

  • Bug Status set to New
  • Distribution/OS set to Unspecified
  • Milestone set to 0.86
  • Severity set to Minor

comment:2 Changed 12 years ago by alsroot

  • Bug Status changed from New to Needinfo
  • Version set to Unspecified

Could you still reproduce this issue? I tried in 0.85.7 sucrose and looks like it works fine.

comment:3 Changed 8 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.