Opened 10 years ago

Closed 10 years ago

Last modified 6 years ago

#1247 closed defect (fixed)

Show selecting status of favorite check box in journal list view even if "start" is prelighted

Reported by: alsroot Owned by: tomeu
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords: r!
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

For now this "star" in prelighted mode is grey all time despite of current status

Attachments (2)

sugar-1247.patch (3.2 KB) - added by alsroot 10 years ago.
sugar-1247.2.patch (1.7 KB) - added by alsroot 10 years ago.

Download all attachments as: .zip

Change History (12)

Changed 10 years ago by alsroot

comment:3 Changed 10 years ago by alsroot

  • Resolution set to obsolete
  • Status changed from new to closed

comment:4 Changed 10 years ago by alsroot

  • Resolution obsolete deleted
  • Status changed from closed to reopened

to reproduce thus bug #1235 patch should be applied

comment:5 Changed 10 years ago by alsroot

  • Milestone changed from Unspecified by Release Team to 0.86

comment:6 Changed 10 years ago by tomeu

  • Keywords r! added; r? removed

Is this still relevant after the changes in #1235? If so, please update the patch because it doesn't apply.

Changed 10 years ago by alsroot

comment:7 Changed 10 years ago by alsroot

for journal view it doesn't make sense for now(since w/ #1235 patch reset model and view losses focus) but still make sense for list in home view

comment:8 Changed 10 years ago by alsroot

  • Resolution set to fixed
  • Status changed from reopened to closed

comment:10 Changed 6 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.