Opened 12 years ago

Closed 11 years ago

#1177 closed defect (duplicate)

Body falls straight through ground

Reported by: asaf Owned by: garycmartin
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Physics Version: Unspecified
Severity: Unspecified Keywords:
Cc: brian, garycmartin Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

If a triangle is drawn in a special way, it falls straight through the ground. The steps to draw a falling triangle are as follows:

  1. Select the polygon tool.
  2. Click on an arbitrary point to start drawing.
  3. Move the mouse to the left in order to draw an horizontal straight line and click. This line will be the bottom side of the triangle.
  4. Move the mouse slightly up and to the right and click.
  5. Click the circle in the beginning of the stroke to close the triangle.

Change History (3)

comment:1 Changed 12 years ago by garycmartin

FWIW, not just triangle shaped polys. Not seen this happen with any other shape tools.

comment:2 Changed 12 years ago by gregorio

Any chance to fix this? Once screen resolution issues are addressed I expect that this activity will be very popular in schools.

Thanks,

Greg S

comment:3 Changed 11 years ago by FGrose

  • Resolution set to duplicate
  • Status changed from new to closed

This is most likely a duplicate of #1047.

Please reopen if that is not the case.

Note: See TracTickets for help on using tickets.