Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#1073 closed defect (fixed)

units of wait brick smaller than seconds

Reported by: tomeu Owned by: walter
Priority: Normal Milestone:
Component: Turtleart Version: Unspecified
Severity: Major Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Reported by Paola Bruccoleri from Uruguay:

http://lists.laptop.org/pipermail/olpc-sur/2009-July/003855.html

Change History (5)

comment:1 Changed 12 years ago by walter

  • Status changed from new to accepted

comment:2 Changed 12 years ago by tomeu

  • Milestone changed from Unspecified by Release Team to 0.86
  • Priority changed from Unspecified by Maintainer to Normal
  • Severity changed from Unspecified to Major

comment:3 Changed 12 years ago by walter

  • Milestone changed from 0.86 to 0.88

I've not been able to figure out why my timers are firing too soon. Will try to fix for 0.88

comment:4 Changed 12 years ago by walter

  • Resolution set to fixed
  • Status changed from accepted to closed

Seems to be fixed in what will be v67

comment:5 Changed 8 years ago by dnarvaez

  • Milestone 0.88 deleted

Milestone 0.88 deleted

Note: See TracTickets for help on using tickets.