Opened 12 years ago

Closed 12 years ago

#1009 closed defect (fixed)

Physics canvas area should use Sugar pointer cursor style

Reported by: garycmartin Owned by: garycmartin
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Physics Version: Unspecified
Severity: Unspecified Keywords:
Cc: asaf Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Likely a complicated/deep pygame compatibility issue others have failed to solve (I note other pygame Activities also use the wrong cursors. Still, might be able to cheat even if the problem is a deep one to solve cleanly (pygame must at least let you use custom mouse cursors).

Change History (1)

comment:1 Changed 12 years ago by garycmartin

  • Resolution set to fixed
  • Status changed from new to closed

Fix in git ready for v3; required some sneaky use of a png cursor image and some gtk focus events for slight of hand.

Note: See TracTickets for help on using tickets.