Opened 11 years ago

Closed 10 years ago

#1010 closed defect (duplicate)

Record does not find Webcam on Macbook

Reported by: CarolineM Owned by: sdz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

http://www.youtube.com/watch?v=3d1Qox83ORE

This is the office computer at LGF. I realize this is not enough info to find the problem. Please attach instructions about what info I need to gather and assign to me and I'll do it next visit.

Thanks

Change History (3)

comment:1 Changed 11 years ago by tomeu

  • Component changed from sugar to SoaS
  • Owner changed from tomeu to sdz

comment:2 Changed 11 years ago by CarolineM

This is not working on my imac booting with a boot-helper. This used to work.
The Video does work on my Classmate.

comment:3 Changed 10 years ago by sdz

  • Resolution set to duplicate
  • Status changed from new to closed

Marking this as a dupe of #114.

Note: See TracTickets for help on using tickets.