Opened 13 years ago

Closed 13 years ago

#898 closed defect (duplicate)

Fedora rawhide: python-distutils-extra missing from sysdeps

Reported by: couf Owned by: sascha_silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: sugar-jhbuild Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

Python-distutils-extra should be added to the sysdeps as this is used to build sugar-update-control

Change History (1)

comment:1 Changed 13 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #902 (sorry, saw that one first).

Note: See TracTickets for help on using tickets.