Opened 14 years ago

Closed 13 years ago

#779 closed defect (fixed)

Wrong file end-of-line-encoding

Reported by: fab Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: InfoSlicer Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

There are some end-of-line encoding issues

- examples/zebra-wikipedia.dita
- examples/giraffe-wikipedia.dita
- examples/giraffe-blank.dita
- examples/tiger-wikipedia.dita
- examples/lion-wikipedia.dita

- README and COPYING}}}

Change History (2)

comment:1 Changed 13 years ago by fab

And progress?

comment:2 Changed 13 years ago by alsroot

  • Resolution set to fixed
  • Status changed from new to closed

done, since it doesn't affect any user related stuff, I've just uploaded new v5 tarball
http://download.sugarlabs.org/sources/honey/InfoSlicer/InfoSlicer-5-1.tar.bz2

Note: See TracTickets for help on using tickets.