Opened 12 years ago

Closed 12 years ago

#674 closed defect (duplicate)

How to handle the exported content?

Reported by: erikos Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: InfoSlicer Version: Git as of bugdate
Severity: Major Keywords:
Cc: erikos Distribution/OS: Unspecified
Bug Status: New

Description

After slicing some articles to a new one - I do export it. The Journal does not recognize it and in the description it indicates to use the Browse activity to display it. This sounds olpc specific.

Change History (3)

comment:1 Changed 12 years ago by sdz

  • Cc erikos added

comment:2 follow-up: Changed 12 years ago by erikos

  • Bug Status changed from Unconfirmed to New

Ok, I guess just the mimetype is not defined. See #178 for a way to do this.

comment:3 in reply to: ↑ 2 Changed 12 years ago by alsroot

  • Resolution set to duplicate
  • Status changed from new to closed

Replying to erikos:

Ok, I guess just the mimetype is not defined. See #178 for a way to do this.

http://git.sugarlabs.org/projects/sugar/repos/mainline/blobs/master/data/sugar.xml.in contains info for .xol
the problem is sugar-artwork doesn't contain icon to .xol(#470)

Note: See TracTickets for help on using tickets.