Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#4073 closed defect (fixed)

Paint: Bucket operation is slow

Reported by: godiard Owned by: godiard
Priority: Unspecified by Maintainer Milestone:
Component: Paint Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The c version of the bucket operation needs be ported to Gtk3.
Is important in touch devices, because we don't have a cursor to show the clock waiting, then there are not feedback.

Change History (2)

comment:1 Changed 8 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Implemented in 929a4f333b4a41dd96598afc8bae3effd0cc9de9 and 122c067f12f853ad8dfe55d997cc046493419e9d

comment:2 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.