Opened 7 years ago

Closed 7 years ago

#2972 closed defect (fixed)

Record toolbar does not fit in a XO screen for Spanish

Reported by: manuq Owned by: godiard
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

And the Stop button is falling outside of the toolbar, see screenshot:

http://dev.laptop.org/~manuq/record_design/bug_record_activity_es.png

This is because the strings in the toolbar "timer" and "duration" get longer in Spanish translation. This may happen in other languages.

Here is a proposed solution, change those strings with icons:

http://lists.sugarlabs.org/archive/sugar-devel/2011-July/032248.html

Here is how it looks:

http://dev.laptop.org/~manuq/record_design/record_screenshot.png

And discussion here:

http://lists.sugarlabs.org/archive/sugar-devel/2011-June/032024.html

Attachments (1)

0001-Icons-for-the-toolbar-that-replace-strings-timer-and.patch (21.2 KB) - added by manuq 7 years ago.

Download all attachments as: .zip

Change History (2)

comment:1 Changed 7 years ago by dsd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in v93, thanks!

Note: See TracTickets for help on using tickets.