Opened 12 years ago

Closed 12 years ago

#289 closed defect (fixed)

CP serial number, build, and firmware all == 'not available' (SoaS1 on XO nand)

Reported by: garycmartin Owned by: marcopg
Priority: Normal Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: 0.83.x
Severity: Minor Keywords:
Cc: Distribution/OS: Other (name your distribution in the description)
Bug Status: Unconfirmed

Description

When testing SoaS1 on XO, the control panel 'about my computer' shows 'not available' for serial number, build, and firmware. Some of these would be very useful to know what's being tested for reporting trac tickets.

Change History (2)

comment:1 Changed 12 years ago by erikos

  • Component changed from sugar to SoaS

This is only true for Soas - since the path /ofw can not be found. On a 'normal' OLPC build those will be available. But in the latest Soas version we see the Build: Fedora (Cambridge)

I think that is good enough for this.

comment:2 Changed 12 years ago by garycmartin

  • Resolution set to fixed
  • Status changed from new to closed

Thanks, closing, knowing the extra version detail for Sugar will also be a good help.

Note: See TracTickets for help on using tickets.