Opened 12 years ago

Closed 12 years ago

#255 closed defect (fixed)

add sugar/sugarlabs icon as /img/app-icons/sugar.png

Reported by: tomeu Owned by: dfarning
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: activities.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description


Change History (2)

comment:1 Changed 12 years ago by tomeu

added one icon, but looks quite ugly because of the white background. See in http://addons-devel.sugarlabs.org/

comment:2 Changed 12 years ago by dfarning

  • Resolution set to fixed
  • Status changed from new to closed

It looks good enough that we can move on to other bugs.

Note: See TracTickets for help on using tickets.