Opened 10 years ago

Closed 10 years ago

#2531 closed defect (duplicate)

On Build 357 on XO 1.0 and 1.5, UI rotation results in layout problems

Reported by: mikhak Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.84.x
Severity: Minor Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

For example, on an XO 1.0 or 1.5 running build 357, please visit the "About My Computer" screen under "My Settings" and rotate the UI with the button on the frame of the XO to see an example of the bug reported.

http://imgur.com/z8s4i

As you can see in the picture, the speaker icon on the Sugar frame is also misplaced after a UI rotation.

Change History (1)

comment:1 Changed 10 years ago by sascha_silbe

  • Keywords UI Rotation Bug removed
  • Resolution set to duplicate
  • seeta_dev mikhak deleted
  • Severity changed from Major to Minor
  • Status changed from new to closed
  • Version changed from Unspecified to 0.84.x

Sounds like a dupe of #1725. The fix went into Sugar 0.90 and probably wasn't backported by OLPC. Please open a ticket at the OLPC bugtracker instead.

Feel free to reopen if you are able to reproduce this bug with the latest upstream version of Sugar.

Note: See TracTickets for help on using tickets.