Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#247 closed enhancement (duplicate)

replace matchbox with metacity

Reported by: tomeu Owned by: marcopg
Priority: High Milestone:
Component: Sugar Version: Git as of bugdate
Severity: Major Keywords:
Cc: sayamindu Distribution/OS: Unspecified
Bug Status: New

Description

so non-sugarized apps run better

Change History (4)

comment:1 Changed 12 years ago by marcopg

  • Bug Status set to New
  • Distribution/OS set to Unspecified
  • Priority changed from normal to High
  • Severity set to Major

comment:2 Changed 12 years ago by sayamindu

  • Cc sayamindu added

comment:3 Changed 12 years ago by bernie

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #602.

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.