Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#242 closed defect (duplicate)

"Browse" button fails to bring up journal when attaching file to ticket

Reported by: sprinkmeier Owned by: erikos
Priority: High Milestone:
Component: Browse Version: Unspecified
Severity: Major Keywords:
Cc: tomeu Distribution/OS: Unspecified
Bug Status: Needinfo

Description

I tried to attach a file to a trac ticket but the "Browse" button failed to bring up the journal. I could not enter text into the path field next to the button either.
Both of these things had previously worked.
I re-started Browse and both the browse button and text field are behaving as expected.

Attachments (1)

tmpx2xes1.png (16.9 KB) - added by erikos 12 years ago.
test upload

Download all attachments as: .zip

Change History (6)

comment:1 Changed 12 years ago by sprinkmeier

  • Summary changed from "Browse" button fails to bring up journal when ttaching file to ticket to "Browse" button fails to bring up journal when attaching file to ticket

comment:2 Changed 12 years ago by tomeu

  • Cc tomeu added

Does it happen every time to you?

If not, could you please attach to this ticket the files ~/.sugar/default/logs/org.laptop.WebActivity-*.log when it happens to you again?

Thanks!

comment:3 Changed 12 years ago by tomeu

  • Bug Status set to Needinfo
  • Distribution/OS set to Unspecified
  • Milestone set to 0.84
  • Priority changed from minor to High
  • Severity set to Major

Changed 12 years ago by erikos

test upload

comment:4 Changed 12 years ago by erikos

  • Resolution set to duplicate
  • Status changed from new to closed

Does work fine for me. Looks like a dup of #273

comment:5 Changed 8 years ago by godiard

  • Milestone 0.84 deleted

Milestone 0.84 deleted

Note: See TracTickets for help on using tickets.