Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#226 closed enhancement (fixed)

Journal no matching entry found does not meet spec

Reported by: erikos Owned by: tomeu
Priority: minor Milestone:
Component: journal Version: 0.83.x
Severity: Blocker Keywords:
Cc: unmadindu, eben Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The message displayed is 'No matching entry', and the 'Clear Search' option is missing.

http://wiki.laptop.org/go/Designs/Journal#11

Change History (5)

comment:1 Changed 12 years ago by tomeu

  • Cc unmadindu eben added

would need to break the string freeze, opinions?

comment:2 Changed 12 years ago by tomeu

(09:41:59 AM) tomeu: unmadindu: for fixing this, would need to break the string freeze: http://dev.sugarlabs.org/ticket/226 what's your opinion on that?
(09:43:12 AM) unmadindu: tomeu: 1 string extra ?
(09:43:56 AM) tomeu: unmadindu: add 1 and change 1 is what says the ticket
(09:44:09 AM) tomeu: unmadindu: but we could just add 1 and leave the change for the next release
(09:44:35 AM) unmadindu: tomeu: second one seems a good option

comment:3 Changed 12 years ago by tomeu

  • Milestone set to 0.86

Added the button in http://git.sugarlabs.org/projects/sugar/repos/mainline/commits/eae73448

Changing the existing string will need to happen in a future release because of the string freeze.

comment:4 Changed 12 years ago by eben

  • Bug Status set to Unconfimed
  • Distribution/OS set to Unspecified
  • Resolution set to fixed
  • Severity set to Blocker
  • Status changed from new to closed

Nice work. I think the message string is fine as is. In fact, I think I might have added that in a patch of my own, if I recall correctly. I'm closing this, since the button is already in place.

comment:5 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.