Opened 10 years ago

Closed 10 years ago

#2254 closed defect (fixed)

Triangle shape tool options cannot be modified in Paint

Reported by: garycmartin Owned by: garycmartin
Priority: Normal Milestone: Unspecified
Component: Paint Version: Unspecified
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Assigned

Description

Migrating over an old ticket from http://dev.laptop.org/ticket/9025

Brian: You can select the Triangle in order to draw one, but you cannot open any options for the triangle.

Re-tested in Paint-27: The issue is there are too many shape tools to fit in the old toolbar design, so the triangle tool triggers the drop down overflow menu where the extra options are not accessible anymore.

Change History (1)

comment:1 Changed 10 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in Paint 28

Note: See TracTickets for help on using tickets.