Opened 12 years ago

Closed 12 years ago

#195 closed enhancement (fixed)

sugar-jhbuild: config file for Ubuntu 8.04 missing

Reported by: sascha_silbe Owned by: marcopg
Priority: normal Milestone:
Component: Sugar Version: Git as of bugdate
Severity: Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Similar to Debian: There's a config file for 8.10, but not for 8.04 (hardy - Long-Term Support). Just copying the file might be sufficient (the packages are all available in 8.04 as well).

Change History (2)

comment:1 in reply to: ↑ description Changed 12 years ago by tomeu

Replying to sascha_silbe:

Similar to Debian: There's a config file for 8.10, but not for 8.04 (hardy - Long-Term Support). Just copying the file might be sufficient (the packages are all available in 8.04 as well).

We used to have one, but we deleted when it stopped working because nobody was available to maintain it. The packages are the same, but 8.04 will need several dependencies to be built from source because Sugar depends on newer versions that what was shipped in 8.04.

If someone who is running 8.04 is willing to keep that file up to date, we can revive that file.

comment:2 Changed 12 years ago by dfarning

  • Bug Status set to Unconfimed
  • Distribution/OS set to Unspecified
  • Resolution set to fixed
  • Status changed from new to closed

Done

Note: See TracTickets for help on using tickets.