Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#141 closed defect (duplicate)

open the wrong file when joining a shared session

Reported by: gdesmott Owned by: morgs
Priority: minor Milestone:
Component: Read Version: Git as of bugdate
Severity: Blocker Keywords:
Cc: tomeu, marcopg Distribution/OS: Unspecified
Bug Status: Resolved

Description

I tried to join a shared Read instance and, instead of downloading and display the shared PDF, it opens one existing PDF from my DS.

Attachments (1)

read-logs.tar.bz2 (563.6 KB) - added by gdesmott 12 years ago.
logs of both side

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by gdesmott

logs of both side

comment:1 Changed 12 years ago by morgs

<cassidy> A shares a PDF to B
<cassidy> B download it properly
<cassidy> both sugar were restarted
<cassidy> B shares another PDF to A
<cassidy> A display the first PDF
<cassidy> got that every time

comment:2 Changed 12 years ago by morgs

  • Cc tomeu marcopg added

I'm sure this is caused by the same datastore issue as #140. I'll leave it open and wait and see...

comment:3 Changed 12 years ago by tomeu

any news on this?

comment:4 Changed 12 years ago by tomeu

  • Bug Status set to Resolved
  • Distribution/OS set to Unspecified
  • Milestone set to 0.84
  • Resolution set to duplicate
  • Severity set to Blocker
  • Status changed from new to closed
  • Version set to Git as of bugdate

closing as dupe of #140

comment:5 Changed 8 years ago by godiard

  • Milestone 0.84 deleted

Milestone 0.84 deleted

Note: See TracTickets for help on using tickets.