Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#1328 closed defect (fixed)

Fails while choosing pdf from ObjectChooser

Reported by: alsroot Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone:
Component: Read Version: 0.85.x
Severity: Blocker Keywords:
Cc: Distribution/OS: Ubuntu
Bug Status: New

Description

PPA: https://launchpad.net/~alsroot/+archive/sugar-0.86

|TestCase|

Attachments (1)

org.laptop.sugar.ReadActivity-1.log (4.7 KB) - added by alsroot 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by alsroot

comment:1 Changed 11 years ago by erikos

  • Milestone changed from Unspecified by Release Team to 0.86
  • Severity changed from Unspecified to Blocker

comment:2 Changed 11 years ago by erikos

  • Bug Status changed from Unconfirmed to New

Seen this as well, at least in version 72.

comment:3 Changed 11 years ago by sayamindu

  • Resolution set to fixed
  • Status changed from new to closed

Hmm - it looks like the update_view_size() method was removed at some point. I added a hasattr() check to see if it exists or not before calling.

comment:4 Changed 7 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.