Opened 12 years ago

Closed 12 years ago

#1319 closed defect (fixed)

Add mimetype for Epub in sugar-base

Reported by: sayamindu Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: r+
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Patch attached (assigning to sugar, since I could not find any component for sugar-base)

Attachments (1)

epub_sugar_base.patch (506 bytes) - added by sayamindu 12 years ago.
Patch against current git HEAD

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by sayamindu

Patch against current git HEAD

comment:1 Changed 12 years ago by sayamindu

  • Keywords r? added

comment:2 Changed 12 years ago by tomeu

  • Keywords r+ added; r? removed
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.