Opened 10 years ago

Closed 10 years ago

Last modified 6 years ago

#1287 closed defect (fixed)

UndoButton is now setting <Ctrl>+Q as its default accelerator breaking activity Quit default

Reported by: garycmartin Owned by: tomeu
Priority: Immediate Milestone:
Component: Sugar Version: Git as of bugdate
Severity: Major Keywords:
Cc: eben Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I think since the new toolbars, the default UndoButton() is now setting <Ctrl>+Q as its keyboard accelerator if you don't specifically override it in your activity code. Current examples are Write and Labyrinth.

FWIW: <Ctrl>+Z is documented in the HIG as the undo key.

http://wiki.laptop.org/go/OLPC_Human_Interface_Guidelines/The_Sugar_Interface/Input_Systems

Change History (3)

comment:1 Changed 10 years ago by tomeu

  • Priority changed from Unspecified by Maintainer to Immediate

comment:2 Changed 10 years ago by tomeu

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 6 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.