Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#1282 closed defect (obsolete)

Home list view changes in focus (tab) cause a white focus ellipse is shown

Reported by: garycmartin Owned by: tomeu
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

With the new gtk.treeviews, pressing tab to move focus into the Home view list area cause a white focus ellipse is shown. If focus is in the list area, pressing cursor left/right/up/down causes the while focus ellipse to move to all kind's of usually hidden objects in the list.

Attachments (1)

home_list_view_unexpected_white_focus_ellipse.png (114.3 KB) - added by garycmartin 12 years ago.

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by garycmartin

comment:1 Changed 12 years ago by alsroot

#1261 suggests to hide focus border for gtk.TreeView(due to bug in gtk)

comment:2 Changed 12 years ago by alsroot

  • Resolution set to obsolete
  • Status changed from new to closed

this tick is obsolete since #1261 was commited

comment:3 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.