Opened 12 years ago

Closed 12 years ago

#1227 closed defect (duplicate)

22 aug 9 jhbuild fails at 26 of 38 Error running python setup.py install

Reported by: dgd Owned by: sascha_silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: sugar-jhbuild Version: Git as of bugdate
Severity: Unspecified Keywords: Error running python setup.py install
Cc: Distribution/OS: Unspecified
Bug Status: Needinfo

Description

* Installing read * [26/38]
python setup.py install --prefix /home/user/sugar-jhbuild/install
Traceback (most recent call last):

File "setup.py", line 19, in <module>

from sugar.activity import bundlebuilder

ImportError: No module named sugar.activity
* Error during phase install of read: ########## Error running python setup.py install --prefix /home/user/sugar-jhbuild/install * [26/38]

[1] Rerun phase install
[2] Ignore error and continue to next module
[3] Give up on module
[4] Start shell
[5] Reload configuration

Change History (3)

comment:1 Changed 12 years ago by dgd

and etc
* Installing browse * [27/38]
python setup.py install --prefix /home/user/sugar-jhbuild/install
Traceback (most recent call last):

File "setup.py", line 19, in <module>

from sugar.activity import bundlebuilder

ImportError: No module named sugar.activity
* Error during phase install of browse: ########## Error running python setup.py install --prefix /home/user/sugar-jhbuild/install * [27/38]

comment:2 Changed 12 years ago by erikos

  • Bug Status changed from Unconfirmed to Needinfo
  • Component changed from sugar to sugar-jhbuild
  • Owner changed from tomeu to sascha_silbe

Please provide version and distribution.

comment:3 Changed 12 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a dupe of #1219, please reopen if it still occurs.

Note: See TracTickets for help on using tickets.