Opened 12 years ago

Closed 12 years ago

#1204 closed defect (fixed)

Sugar emerge fails due to removed USE flag

Reported by: cocagne Owned by: alsroot
Priority: Normal Milestone: Unspecified
Component: gentoo-overlay Version: Unspecified
Severity: Major Keywords:
Cc: Distribution/OS: Gentoo
Bug Status: Unconfirmed

Description

After installing fresh, x86 gentoo system (stable) and doing "layman --add sugar", "emerge -av glucose fructose sugar-platform", emerge fails due to missing "midi" USE flag for media-libs/alsa-lib

According to the alsa-lib change log, the midi flag was removed due to bug 272659

Change History (1)

comment:1 Changed 12 years ago by alsroot

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.