Opened 12 years ago

Closed 12 years ago

#1133 closed defect (fixed)

Release tarball of memorize

Reported by: fab Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Memorize Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

There is an old tarball available at http://dev.laptop.org/pub/sugar/sources/Memorize/ Memorize-29. The latest version seems to be 33 (acc. the git repo).

Can you please make a new source tarball of 33 and place it some where (perhaps in the sugarlabs download section)? Thanks in advance.

Change History (1)

comment:1 Changed 12 years ago by alsroot

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.